Вы используете версию MariaDB 5.5.63-MariaDB, продукту для работы требуется версия не ниже 10.0.5.

93
Алексей,

Решение ошибки "Вы используете версию MariaDB 5.5.63-MariaDB, продукту для работы требуется версия не ниже 10.0.5. Пожалуйста, обновите MariaDB или обратитесь в службу технической поддержки."

Если у Вас на сервере установлено битрикс веб-окружение

  1. Подключитесь к ssh под пользователем root. Если меню управления окружением не открылось сразу, его можно запустить командой /root/menu.sh
    битрикс окружение
  2. Обновите окружение, нужна версия 7.3.4 и выше.
    Пункты в меню: 1. Manage Hosts in the pool - 4. Update packages on host.
  3. Далее обновляем mysql до 5.7.
    Пункты в меню: 1. Manage Hosts in the pool - 8. Update PHP and MySQL - 3. Update MySQL to version 5.7

После обновления mysql ошибка пропадёт. Если что-то пошло не так, в том же пункту можно "откатить" версию mysql.

В случае с виртуальным хостингом необходимо обратится в тех. поддержку хостинга или поменять версию mysql в панели управления хостингом (если такая настройка доступна)

Опубликовано 21 Октября 2019
ошибка, разработчику

Возврат к списку

Комментарии